Show last authors
1 1、**问题描述**
2
3 (说明此问题出现的特征、提示,或使用的场景。出现问题的范围:如操作系统版本、revit版本等)
4
5 协同大师中,打开模型提示,未安装XX版本的Revit。如下图所示。但实际电脑已安装。
6
7 [[image:1693211358419-288.png||height="239" width="341"]]
8
9
10 **2、问题原因**
11
12 由于Revit的安装来源不是官方安装包,或者安装过程中报错,以及Revit重新安装前的卸载不彻底等原因会造成注册表未能正确更新信息,需修复注册表。
13
14 **3、解决步骤**
15
16 (按步骤指导用户解决问题。注意每个步骤只能是一项操作,不能多项操作合并在一个步骤中)
17
18 1. 下载注册表压缩包。[[image:1693212163383-415.png]] 。解压后有以下五个对应不同Revit版本的注册表注册文件。
19
20 [[image:1693211369867-270.png||height="221" width="416"]]
21
22 1. 选择revit对应版本的文件,鼠标右键编辑,以记事本打开revit201X.reg文件
23 1. 找到revit的安装目录
24
25 [[image:1693211391377-429.png]]
26
27 复制这个地址到上面的记事本中红框"InstallationLocation"="..."中的...的位置,注意如果是复制过来的路径的右划线要如示例中多加一个!
28
29 [[image:1693211400675-307.png]]
30
31 1. 保存,关闭记事本。鼠标双击修改过的revit201x.reg文件。如弹框,按提示点击确定。
32 1. 最后重启协同大师,再打开对应项目,协同大师就不会出现识别不了本机revit版本软件的问题了!
33
34 **4、其他说明**
35
36 如以上操作无效,请联系红瓦官方技术人员。电话:400-900-3630
37
38
39
40 下一章节:
41
42 [[02协同大师打开不了模型>>doc:A2xietongdashi.changjianwenti.02xietongdashidakaibuliao.WebHome]]
Copyright©2015-至今 hwbim.com 版权所有 红瓦科技 沪ICP备10215432号-3